SwichKingPi an Image

General questions and comments.
tengel
1 star
1 star
Posts: 2
Joined: Sun 25 Sep 2011, 12:16

Re: SwichKingPi an Image

Post by tengel » Fri 23 Jan 2015, 14:21

Är det möjligt att få igång 1-wire på den med.
Använder en ds9490r, hade vart kanon å kört den på samma system med mätvärden rakt in i SK.

600gts
1 star
1 star
Posts: 3
Joined: Mon 28 Oct 2013, 14:54

Re: SwichKingPi an Image

Post by 600gts » Mon 02 Feb 2015, 15:00

floppy wrote:Verkar funka fint, mycket bra jobbat! :D
Som Switchking newbie har jag dock två frågor:

1. netstat -ap visar en connection från mail.m.nu - vad är detta? m.nu är tydligen en shop med en massa schyssta hemautomations-tillbehör, men varför är de uppkopplade
mot Switchking och min Raspberry...?
Får jag gissa hämtar du temperaturer från temperatur.nu, dom verkar hostas på samma server.

///Mattias

gorhak
3 stars
3 stars
Posts: 59
Joined: Wed 28 Sep 2011, 15:35
Location: Spånga

Re: SwichKingPi an Image

Post by gorhak » Mon 02 Feb 2015, 15:38

Netstat visar väl stat-istik, dvs hitorik. Det finns ingen aktiv koppling vad jag vet. Kanhända att jag har besökt deras hemsida under utvecklingens gång, men ingen ingen medveten koppling återstår. På min Pi finns inte denna info längre men den har ju tuffat på ett tag sedan imagen gjordes.
/Göran

hakha4
2 stars
2 stars
Posts: 21
Joined: Mon 29 Nov 2010, 19:24

Re: SwichKingPi an Image

Post by hakha4 » Tue 03 Feb 2015, 00:27

Installationen fungerar clockrent! Tack för perfekt jobb. Är inte så van vid Linux och skulle vilja be någon om hjälp som kan detta bättre. Hur startar man ett script i 'ScriptExecutorPluginet' ? Vill köra ett script som heter MLS.sh men vet inte riktigt hur pluginet förväntar sig sökvägen. Nedanstående fungerar inte och har provat x antal varianter på temat utan framgång. Om scriptet körs i en konsoll med ./MLS.sh så körs det som det ska. (ligger i samma mapp som pluginet)

<add deviceName="test"
onScript= "./MLS.sh"
offScript= "/bin/SwitchKing/Repositories/Plugins/Bin/ScriptExecutorPlugin MLS.sh"

Någon som vet hur det ska vara ?
Hucke

chris
3 stars
3 stars
Posts: 136
Joined: Tue 09 Nov 2010, 21:51

Re: SwichKingPi an Image

Post by chris » Fri 06 Feb 2015, 13:48

Någon som vet om imagen funkar på nya RPI 2?

gorhak
3 stars
3 stars
Posts: 59
Joined: Wed 28 Sep 2011, 15:35
Location: Spånga

Re: SwichKingPi an Image

Post by gorhak » Fri 06 Feb 2015, 20:50

Nej, har testat på min 2:a. Men en ny image kommer inom kort. /Göran

chris
3 stars
3 stars
Posts: 136
Joined: Tue 09 Nov 2010, 21:51

Re: SwichKingPi an Image

Post by chris » Fri 06 Feb 2015, 22:51

Super :clap:

paarsand
1 star
1 star
Posts: 9
Joined: Tue 12 Aug 2014, 21:30

Re: SwichKingPi an Image

Post by paarsand » Fri 06 Feb 2015, 23:26

Jeg har problemer med at loaden på rpi'en går helt i taket etter å kun legge til 3 temperatursensorer.

Er dette noe kjent? Den går helt i sirup, og hjelper ikke med reboot. :(


Jeg tror mono er synderen, men hvorfor? Sporadisk 97% cpu som på bildet :(

mono.PNG
You do not have the required permissions to view the files attached to this post.

gorhak
3 stars
3 stars
Posts: 59
Joined: Wed 28 Sep 2011, 15:35
Location: Spånga

Re: SwichKingPi an Image

Post by gorhak » Sun 08 Feb 2015, 21:48

Hi, The first post is updated with a new image version. Small adjustments and improvements, but it runs on both RPi B+ and the new RPi 2!
Göran

paarsand
1 star
1 star
Posts: 9
Joined: Tue 12 Aug 2014, 21:30

Re: SwichKingPi an Image

Post by paarsand » Mon 09 Feb 2015, 07:23

What kind of improvements are there? Anything huge?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest