SNÄLLA HJÄLP!!!

Supportfrågor för Switch King Live
Forum rules
För att kunna hjälpa dig med supportfrågor behöver vi så mycket information som möjligt.
Innan du skapar en ny tråd, läs gärna:
viewtopic.php?f=10&t=20
Post Reply
Brage
2 stars
2 stars
Posts: 30
Joined: Tue 06 Aug 2013, 15:10

SNÄLLA HJÄLP!!!

Post by Brage » Sat 31 Oct 2015, 09:50

Har under en längre tid haft stora problem med min Live Tjänst!!!
Har kommit fram till att det är någon typ av bugg... Jag har väldigt många enheter och datakällor i min databas. Detta gör att jag drar mig för att "börja om".
Gör jag en ny installation av server och klient så fungerar tjänsten felfritt. Tog tjuren vid hornen och tog beslutet att "börja om" ändå. Jag satt i ca två dagar och programmerade, la in enheter osv. Kontrollerade vid jämna mellanrum att Live Tjänsten fungerade som den skulle. När jag var inne på min andra dag så slutade tjänsten att fungera... Åter igen!!!
Kan bara inte förstå vad problemet är!!! Jag har testat otaliga gånger att starta om tjänsterna. Jag har begärt nytt Live ID. Stängt av och satt på Live Tjänsten men utan resultat.
Jag har även sparat databasen, gjort en nyistallation av hela systemet samt återskapat från sparad databas. vid denna nyinstallation så fungerar tjänsten, men när jag sedan återskapar från sparad databas så återkommer problemet. Konstaterar alltså rätt lätt att problemet ligger någonstans i databasen.
Har under flera tillfällen försökt via PM få hjälp av grundarna men inte fått någon respons. Börjar kännas rätt så surt då jag faktiskt betalat för en licens men inte får den supporten jag hoppas på.
Hoppas verkligen "någon annan" här kan försöka hjälpa mig med detta då det är otroligt mycket jobb bakom min databas.
Skickar med bilder från server samt mobil klient. Hoppas verkligen på hjälp!!!
You do not have the required permissions to view the files attached to this post.

Brage
2 stars
2 stars
Posts: 30
Joined: Tue 06 Aug 2013, 15:10

Re: SNÄLLA HJÄLP!!!

Post by Brage » Sun 08 Nov 2015, 16:40

Skrev även ett PM till Martin...
Har kommit en liten bit på vägen som ni ser i det jag skrev till honom. Men problemet kvarstår.
Tycker det är mycket märkligt! Känns även väldigt tråkigt att man inte kan få lite support på ett sådant problem då Live tjänsten ingår i licensen.

"Skulle du kunna göra ett försök att hjälpa mig?
Jag har börjat lägga upp mitt system på nytt. Jag har nu lagt in 43 st datakällor. När jag sedan lägger in min 44:e datakälla så slutar livetjänsten att fungera.
Jag har lagt upp detta bekymmer tidigare i forumet samt haft tidigare konakt med dig ang detta. Jag har nu alltså en helt ny och fräsch installation av server och klient. Konfar varje data källa att enbart spara värden under det senaste dygnet. Har testat att lägga in den 44:e datakällan på massor av tänkbara sätt men livetjänsten slutar fungera i samma sekund som jag trycker OK!!! Fattar inte varför!?!?!?
Skickar med min databas...
Snälla! Tacksam för hjälp!!!"

Hoppas fortfarande på hjälp.
Alternativt ett bra och enkelt alternativ. Många pratar om OpenHab men tycker detta verkar en aningen mer kompliserat.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests